Required Skills:

  • Four (4) years of experience within the last six (6) years in cyber security performing vulnerability management solutions and remediation tracking in production environment across the enterprise.
  • Two (2) years of experience within the last four (4) years performing vulnerability scanning using one of the solutions: Qualys, Rapid7 or Tenable.
  • Two (2) years of experience within the last four (4) years performing all the following:
    1. Security standards and fundamentals such as OWASP Top 10, CVSS, CVE.
    2. Previous experience with automation, scripting and programing using VB, Python, J2EE or similar.
    3. Security knowledge on current threats, trends, and mitigations.
    4. TCP/IP protocols, network analysis, and network/security applications.
    5. Penetration testing and remediation
  • Three (3) years of experience within the last four (4) years performing all the following:
    1. Patch management for devices/applications/databases/operating systems.
    2. Planning, designing, implementing, optimizing, and operating security solutions.
    3. System Architecture.
    4. Integration, Operating Systems (Windows, RedHat etc.)  and Database vulnerability management.
    5. Systems integration and reporting utilizing available APIs.
  • Two (2) years of experience within the last four (3) years performing all the following:
    1. Troubleshooting and resolving complex technical problems.
    2. Endpoint security configuration management
  • Six (6) years of experience in an Information Technology focused role with the last four (4) years in information security.
  • Must have one of the following: CISSP, ITIL, PenTest certification, OWASP Certification, Tenable, Nesus, Qualys, Rapid 7, Certified Vulnerability Assessor.  Proof of certification must be submitted with resume.

To apply for this job email your details to careers@wati.com

Menu